Κάθε ερώτημα πρέπει να περιλαμβάνει σύνδεσμο προς τον ιστότοπο όπου εμφανίζεται το συζητούμενο ζήτημα. Καμία δημοσίευση που περιλαμβάνει σύνδεσμο προς ιστότοπο για σχολιασμό ή επίλυση προβλήματος δεν πρόκειται να διαγραφεί ό,τι κι αν συνεπάγεται αυτό για τα αποτελέσματα των μηχανών αναζήτησης ή τις σχέσεις με τους πελάτες σας. Διαβάστε τους κανόνες δεοντολογίας πριν δημοσιεύσετε.

SSL ερώτηση

Η καθημερινή χρήση του διαδικτύου και θέματα που θέλουμε να μοιραστούμε για αυτήν.

SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την IonA » 16 Απρ 2014, 22:52

Υπάρχει μια σελίδα που έχει SSL (το γνωστό https) όμως αντι για την σελίδα που θα επρεπε να βγάζει οταν εμφανίζεται το https, μου πετάει μια άλλη. Ποιο απλα:

Αν υποθέσουμε οτι το http://www.joomla.gr βγάζει την σελίδα του Joomla, αν γράψω https://www.joomla.gr μου βγάζει την σελίδα του wordpress. Αυτο εχει γίνει απο λάθος, έχει γινει απο κάποια επίθεση που δεχθηκαν; Συμβαίνει κάτι τέτοιο συχνά;
Επειδή τυχαίνει να μην εχω χρησιμοποιήσει SSL μεχρι τωρα, η ρύθμιση του γίνεται για συγκεκριμένο domain μεσω κάποιου πίνακα;
IonA
Δημοσιεύσεις: 212
Εγγραφή: 15 Δεκ 2012, 22:08

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την l.chalk » 17 Απρ 2014, 08:07

Aυτό θα μπορούσε να συμβεί στην περίπτωση που το site δεν έχει dedi ip ή υπάρχει κάποιο redirect μέσα στο .htaccess ή .... ή .....!

Tα βασικά για να "τρέξει" το ssl είναι :
1- Nα αγοράσεις ένα ssl κατάλληλο για την δουλειά που το θες (υπάρχει και δωρεάν).
2- Να το περάσεις μέσω cp στο site/domain για το οποίο αγοράστηκε το ssl.
3- Το site να έχει dedicated ip (κανά δυό ssl μιας εταιρείας "τρέχουν" και σε shared ip).
4- Οι σελίδες δεν θα πρέπει να έχουν iframe/link ή fonts από link που δεν είναι https.
5- Τα περισσότερα ssl έχουν και μία seal που τα συνοδεύει.

Θα πρέπει να δώσεις προσοχή στην ή στις σελίδες που θα θες να είναι αποκλειστικά under ssl να κάνεις redirect το http σε https.
Άβαταρ μέλους
l.chalk
Δημοσιεύσεις: 420
Εγγραφή: 10 Ιαν 2010, 17:13
Τοποθεσία: Αθήνα

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την IonA » 17 Απρ 2014, 18:35

Ευχαριστώ για την απάντηση! :)
IonA
Δημοσιεύσεις: 212
Εγγραφή: 15 Δεκ 2012, 22:08

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την gianniskapouekei » 08 Μαρ 2017, 00:42

καλησπέρα. έχω και εγώ ένα θέμα με το Site μου. έκανα εγκατάσταση ssl. πριν κάνω την ενεργοποίηση το site δούλευε κανονικά με τα rewrite rules enabled. μόλις ενεργοποίησα το ssl μόνο στην αρχική μπαίνει πουθενά αλλού τι μπορεί να φταίει. το έχω ενεργοποιήσει κανονικά την ρύθμιση ssl σε όλο το site.
gianniskapouekei
Δημοσιεύσεις: 21
Εγγραφή: 28 Σεπ 2016, 13:03

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την angelis » 08 Μαρ 2017, 16:17

Τι σφάλμα εμφανίζεται στις υπόλοιπες σελίδες που δεν δουλεύουν; Βάλε την αναφορά λαθών στο Μεγιστο για να δεις τι μηνύματα λάθους βγάζει.
Άβαταρ μέλους
angelis
Star
Δημοσιεύσεις: 944
Εγγραφή: 09 Φεβ 2012, 21:19
Τοποθεσία: Βόλος

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την gianniskapouekei » 08 Μαρ 2017, 23:05

Not Found

The requested URL /contact-us was not found on this server.

Apache/2.4.18 (Ubuntu) Server at www.sem-lab.gr Port 443


Αυτό μου βγάζει....δεν ξέρω τι άλλο μπορεί να φταίει.
gianniskapouekei
Δημοσιεύσεις: 21
Εγγραφή: 28 Σεπ 2016, 13:03

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την angelis » 09 Μαρ 2017, 13:10

Μέσα από την διαχείριση του Joomla έχεις ενεργοποιήσει το SSL?
Άβαταρ μέλους
angelis
Star
Δημοσιεύσεις: 944
Εγγραφή: 09 Φεβ 2012, 21:19
Τοποθεσία: Βόλος

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την gianniskapouekei » 09 Μαρ 2017, 20:16

nai.
gianniskapouekei
Δημοσιεύσεις: 21
Εγγραφή: 28 Σεπ 2016, 13:03

Re: SSL ερώτηση

ΔημοσίευσηΔημοσιεύθηκε από τον/την ribo1972 » 12 Μαρ 2017, 23:51

Βλέπω ότι σου δουλεύει κανονικά χωρίς 404.
Άβαταρ μέλους
ribo1972
Star
Δημοσιεύσεις: 868
Εγγραφή: 22 Ιουν 2014, 18:09


Επιστροφή στoν Kαθημερινότητα στο διαδίκτυο

Συνδεδεμένα μελη

Συνδεδεμένοι: Δεν υπάρχουν συνδεδεμένα μέλη.