Κάθε ερώτημα πρέπει να περιλαμβάνει σύνδεσμο προς τον ιστότοπο όπου εμφανίζεται το συζητούμενο ζήτημα. Καμία δημοσίευση που περιλαμβάνει σύνδεσμο προς ιστότοπο για σχολιασμό ή επίλυση προβλήματος δεν πρόκειται να διαγραφεί ό,τι κι αν συνεπάγεται αυτό για τα αποτελέσματα των μηχανών αναζήτησης ή τις σχέσεις με τους πελάτες σας. Διαβάστε τους κανόνες δεοντολογίας πριν δημοσιεύσετε.

Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

Προβλήματα στην εγκατάσταση την αναβάθμιση ή τη μεταφορά τηw έκδοσης 3.x

Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

ΔημοσίευσηΔημοσιεύθηκε από τον/την iosis1979 » 27 Οκτ 2017, 11:03

Καλημέρα σε όλους.
Καλώς σας βρήκα.

Αντιμετωπίζω κάποια προβλήματα μετά από την αλλαγή hosting ενός site.
To μετέφερα κανονικά, έκανα restore τα data των βάσεων, παίζει το front end κανονικά αλλά έχω πρόβλημα στο backend.
Συγκεκριμένα, ενώ στο μενού Extensions--> Modules δεν με αφήνει να κάνω create νέο module.
Παράλληλα, με αφήνει να κάνω edit τα ήδη υπάρχοντα, τα οποία είναι WS Portfolio Imbus - Item Module, όταν όμως πάω να αλλάξω ένα image δεν με αφήνει εμφανίζοντας πάλι το ίδιο σφάλμα με πριν.
Δείτε το σφάλμα παρακάτω:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.





Έχει κάποιος καμιά ιδέα τι μπορεί να φταίει?
Σας ευχαριστώ πολύ εκ των προτέρων!!!
iosis1979
Δημοσιεύσεις: 3
Εγγραφή: 22 Οκτ 2017, 22:45

Re: Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

ΔημοσίευσηΔημοσιεύθηκε από τον/την angelis » 27 Οκτ 2017, 11:41

Έκανες fix την database;
Τα δικαιώματα των φακέλων και αρχείων είναι σωστά; Έλεγξε και για την ιδιοκτησία των αρχείων.
Άβαταρ μέλους
angelis
Star
Δημοσιεύσεις: 975
Εγγραφή: 09 Φεβ 2012, 20:19
Τοποθεσία: Βόλος

Re: Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

ΔημοσίευσηΔημοσιεύθηκε από τον/την iosis1979 » 27 Οκτ 2017, 11:53

Αρχικά να σε ευχαριστήσω για την απάντηση.

Δυστυχώς με πιάνεις αδιάβαστο.
Fix την db πως την κάνω? Αν εννοείς check και repair, την έκανα check και σε όλα τα table είχα ΟΚ οπότε δεν την έκανα repair.
Τα δικαιώματα δεν δείχνουν να είναι λάθος.
Την ιδιοκτησία πως την πειράζω? Με SSH???
iosis1979
Δημοσιεύσεις: 3
Εγγραφή: 22 Οκτ 2017, 22:45

Re: Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

ΔημοσίευσηΔημοσιεύθηκε από τον/την angelis » 27 Οκτ 2017, 12:09

Μέσα από την διαχείριση του Joomla πηγαίνεις Επεκτάσεις-->Διαχείριση Επεκτάσεων-->Βάση Δεδομένων και κάνεις Διόρθωση.
Άβαταρ μέλους
angelis
Star
Δημοσιεύσεις: 975
Εγγραφή: 09 Φεβ 2012, 20:19
Τοποθεσία: Βόλος

Re: Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

ΔημοσίευσηΔημοσιεύθηκε από τον/την iosis1979 » 27 Οκτ 2017, 12:41

Το έκανα και αυτό. Δυστυχώς καμία διαφορά.
Κάτι το χαλάει το backend γιατί λαμβάνω σε διάφορες περιπτώσει το ίδιο σφάλμα.
Πχ Extensions-Manage->Update ----> Ίδιο σφάλμα
Extensions-Manage->Update Sites ----> Ίδιο σφάλμα
iosis1979
Δημοσιεύσεις: 3
Εγγραφή: 22 Οκτ 2017, 22:45

Re: Πρόβλημα μετά από μεταφορά Joomla 3.5 σε άλλο server

ΔημοσίευσηΔημοσιεύθηκε από τον/την angelis » 27 Οκτ 2017, 16:54

Δοκίμασε την παρακάτω λύση

https://www.digitalocean.com/community/ ... is-problem
Άβαταρ μέλους
angelis
Star
Δημοσιεύσεις: 975
Εγγραφή: 09 Φεβ 2012, 20:19
Τοποθεσία: Βόλος


Επιστροφή στoν Εγκατάσταση του Joomla! 3.x

Συνδεδεμένα μελη