Κάθε ερώτημα πρέπει να περιλαμβάνει σύνδεσμο προς τον ιστότοπο όπου εμφανίζεται το συζητούμενο ζήτημα. Καμία δημοσίευση που περιλαμβάνει σύνδεσμο προς ιστότοπο για σχολιασμό ή επίλυση προβλήματος δεν πρόκειται να διαγραφεί ό,τι κι αν συνεπάγεται αυτό για τα αποτελέσματα των μηχανών αναζήτησης ή τις σχέσεις με τους πελάτες σας. Διαβάστε τους κανόνες δεοντολογίας πριν δημοσιεύσετε.

JA Slideshow2 module

JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την melabes » 24 Ιούλ 2012, 21:22

Παιδιά το συγκεκριμένο module παιζει μια χαρά στο site μου : www.melabes.gr
Που είναι λοιπόν το πρόβλημα θα πείτε ;
Πήρα το site και το κατέβασα στον υπολογιστή μου για να το δουλεύω τοπικά και από joomla 1.5 να το κάνω 2.5. Το ανέβασα και το εγκατέστησα και σε ένα βοηθητικό φάκελο στον ftp για να κάνω και εκεί δοκιμές αναβάθμισης. Όμως διαπιστώνω ότι εκεί το module δεν παίζει δείτε http://melabes.gr/melabes_test/ ενώ είναι κανονικά ενεργοποιημένο. Τι μπορεί να φταίει;
Ευχαριστώ
melabes
Δημοσιεύσεις: 63
Εγγραφή: 09 Μαρ 2011, 19:09

Re: JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την WebDevGr » 25 Ιούλ 2012, 10:34

Έχεις περάσεις την έκδοση του slideshow για joomla 2.5;
Άβαταρ μέλους
WebDevGr
Δημοσιεύσεις: 970
Εγγραφή: 10 Οκτ 2005, 11:25
Τοποθεσία: Ηράκλειο

Re: JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την melabes » 25 Ιούλ 2012, 11:39

Εννοώ ότι μου δημιουργεί αυτό το πρόβλημα πριν ! κάνω την αναβάθμιση στο αντίγραφο του site μου
melabes
Δημοσιεύσεις: 63
Εγγραφή: 09 Μαρ 2011, 19:09

Re: JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την WebDevGr » 25 Ιούλ 2012, 11:45

Κάτι δεν φορτώνει σωστά... ενώ στον κώδικα δείχνει ότι σηκώνει 4 φώτο με φρούτα... ένα div έχει visibility hidden και ακόμη κι αν το απενεργοποιήσεις δείχνει μόνο μια εικόνα... δες μήπως χτυπάει η javascript που έχει με κάποιο άλλο script
Άβαταρ μέλους
WebDevGr
Δημοσιεύσεις: 970
Εγγραφή: 10 Οκτ 2005, 11:25
Τοποθεσία: Ηράκλειο

Re: JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την melabes » 25 Ιούλ 2012, 12:25

Σιγά .. σιγά μου λες σε παρακαλώ λίγο πιο αναλυτικά πως θα το ελέγξω αυτό;
melabes
Δημοσιεύσεις: 63
Εγγραφή: 09 Μαρ 2011, 19:09

Re: JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την WebDevGr » 25 Ιούλ 2012, 12:30

Καταρχήν ξαναεγκατέστησε το module για να βεβαιωθείς ότι δεν του λείπουν αρχεία... και μετά απενεργοποίησε τα υπόλοιπα module αλλά και plugins για να δεις αν μόνο του δουλεύει σωστά... αν δουλεύει σωστά άρχισε να ενεργοποιείς πάλι ένα ένα τα υπόλοιπα για να δεις με ποιο υπάρχει διένεξη.
Άβαταρ μέλους
WebDevGr
Δημοσιεύσεις: 970
Εγγραφή: 10 Οκτ 2005, 11:25
Τοποθεσία: Ηράκλειο

Re: JA Slideshow2 module

ΔημοσίευσηΔημοσιεύθηκε από τον/την melabes » 25 Ιούλ 2012, 13:37

οκ.. θα σε ενημερώσω
melabes
Δημοσιεύσεις: 63
Εγγραφή: 09 Μαρ 2011, 19:09


Επιστροφή στoν Components τρίτων κατασκευαστών

Συνδεδεμένα μελη

Συνδεδεμένοι: Αραμπατζής Βασίλης